This project is read-only.


"Modfier" namespace


In the dll download, some modifier modules are in a typo "Modfier" namespace rather than "Modifier" (note the lack of an i) while others are not.
Closed Oct 18, 2012 at 3:37 AM by gharen
Corrected "Modfier" typos.


__sprite wrote Mar 20, 2011 at 7:24 PM

I see this has largely been fixed in the latest changeset, but there's still a mis-named folder, and the CurveOutput class is still in the wrong namespace.

wrote Dec 4, 2011 at 2:18 PM

wrote Oct 18, 2012 at 3:37 AM

wrote Feb 14, 2013 at 1:33 AM

wrote May 16, 2013 at 7:04 AM